通达信副图1分钟k线,如何把大盘一分钟放在副图里(一分钟k线),不是在分时折线图里面叠加,软件是通达信的!

内容导航:
  • 如何把大盘一分钟放在副图里(一分钟k线),不是在分时折线图里面叠加,软件是通达信的!
  • 如何看懂1分钟K线图
  • 通达信 大盘指数副图公式要60分钟能显示的公式怎么编
  • 如何在通达信中,在日线指标中把当天1分钟k线的正成交量相加成日线正成交量?此公式怎样编写?我也想要。
  • 通达信软件的主图和两个副图的指标源码改为条件选股公式
  • 求通达信用的,东方财富中的资金博奕k线副图指标公式
  • Q1:如何把大盘一分钟放在副图里(一分钟k线),不是在分时折线图里面叠加,软件是通达信的!

    我认为没这个必要,因为相等的时间对股票分析起不了多大作用。
    如果真的有这个必要你可选择下载多一款软件,登陆时缩小分置在电脑上下或左右桌面。

    Q2:如何看懂1分钟K线图

    1分钟K线所表示的当然是这一分钟里的开盘价、收盘价、最高价和最低价。研判它的方法和看小时K线、日K线、周K线等是一样的。

    一分钟K线图中所显示的信号,其有效期太短,一般只能预示几分钟,顶多十几分钟后的趋势,这对于做T+1的股市用处不大,对于做T+0的期货或权证倒是可作参考。

    k线从时间上划分,可分为日k线、周k线、月k线、年k线,以及将一日内交易时间分成若干等分,如1分钟k线、5分钟k线、15分钟k线、30分钟k线、60分钟k线等。这些k钱都有不同的作用。

    Q3:通达信 大盘指数副图公式要60分钟能显示的公式怎么编

    盘后数据下载-沪深分钟线-下载5分钟线数据试试

    Q4:如何在通达信中,在日线指标中把当天1分钟k线的正成交量相加成日线正成交量?此公式怎样编写?我也想要。

    去 创幻论坛 或者理想论坛指标板块里发帖找人
    那里高手很多 一定会帮到你的
    不知道论坛地址 就百度搜索

    Q5:通达信软件的主图和两个副图的指标源码改为条件选股公式

    把原码拷贝过来就行了,把在条件选股公式里的指标的原码全部拷贝到技术指标公式--其他公式。再命名,可以同名的

    Q6:求通达信用的,东方财富中的资金博奕k线副图指标公式

    通达信主力资金博弈指标公式:
    VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
    主力:VAR1,COLORRED,LINETHICK1;
    V1:=(C*2+H+L)/4*10;
    V2:=EMA(V1,13)-EMA(V1,34);
    V3:=EMA(V2,5);
    V4:=2*(V2-V3)*5.5;
    大户:V4,COLORFF00FF;
    V8:=(INDEXC*2+INDEXH+INDEXL)/4;
    V9:=EMA(V8,13)-EMA(V8,34);
    VA:=EMA(V9,3);
    VB:=(V9-VA)/2;
    大资金:VB,COLORYELLOW;
    STICKLINE(CLOSE>0,0,0,-1,0),COLORFF9966;
    DRAWTEXT(ISLASTBAR AND C,VAR1,' 主力线:零轴上方可进场 中线可持股'),COLOR0000BB;
    DRAWTEXT(ISLASTBAR AND C,V4,' 大户线:零轴下方短线必出且不抄底'),COLOR0000BB;
    DRAWTEXT(ISLASTBAR AND C,VB,' 大资金线:零轴下方需小心'),COLOR0000BB;
    XG1:=COUNT(V4>0,10)>=5 AND CROSS(VAR1,0.5) AND 0>REF(VAR1,1) AND V4>0 AND VB>0{AND VB>REF(VB,1)};
    XG2:=COUNT(VAR1>0,10)>=5 AND CROSS(V4,0.5) AND 0>REF(V4,1) AND VAR1>0 AND VB>0{AND VB>REF(VB,1)};
    DRAWTEXT(XG1,0,'主力进'),COLORYELLOW;
    DRAWTEXT(XG2,0,'大户进'),COLORYELLOW;
    QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
    HSL:=(XVL/20)/1.15;
    攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
    LLJX:=EMA(攻击,3);
    B1:=SUM(LLJX,1);
    B2:=SUM(LLJX,2);
    B3:=SUM(LLJX,3);
    B4:=SUM(LLJX,4);
    B5:=SUM(LLJX,5);
    B6:=SUM(LLJX,6);
    B7:=SUM(LLJX,7);
    B8:=SUM(LLJX,8);
    B9:=SUM(LLJX,9);
    B10:=SUM(LLJX,10);
    G1:=B1>REF(B1,1) AND B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1);
    G2:=B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1);
    G3:=B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1);
    G4:=B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1);
    G5:=B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1);
    G6:=B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1) AND B10>REF(B10,1);
    条件:=G1 OR G2 OR G3 OR G4 OR G5 OR G6;
    DRAWTEXT(XG1 AND 条件,0,'主力'),COLORCYAN;
    DRAWTEXT(XG2 AND 条件,0,'大户'),COLORCYAN;
    提醒:指标不是万能的,股市有风险,入市须谨慎。

    上一篇:上一篇:股票专员好做吗
    • 评论列表

    发表评论: